Bug report #2794

GRASS rasters properties dialogs needs to be changed

Added by Giovanni Manghi over 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12854

Description

Since the GRASS provider in not GDAL anymore the GRASS properties in QGIS are almost all broken. This has been pointed/discussed a couple of times in the dev mailing list. The properties dialog needs to be at least reorganized by removing all the dialogs that are not functional anymore.

History

#1 Updated by Giovanni Manghi over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

This is no more the case with the newest revisions and the new raster provider.

Also available in: Atom PDF