Bug report #2782

GDALTools - Contour - allow the user to input floating point values in the interval spinbox

Added by Ricardo Silva over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Giuseppe Sucameli
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12842

Description

The 'interval between contour lines' spinbox should allow the user to input floating point numbers, in order to allow the creation of contour lines on raster data that has a small range of variation.

Currently only integer values are allowed, but this is only a limitation of the GUI, because the underlying gdal_contour program already accepts floating point input for the -i flag.

History

#1 Updated by Giuseppe Sucameli over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed from GdalTools v.1.1.37
Now contour allows to use float value as interval

Also available in: Atom PDF