Bug report #2773

30Meg GEOTIF does not display unless CRS matches

Added by ScottParker - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12833

Description

30Meg GEOTIF does not display unless CRS matches
metadata is correct
zooms to correct place but does not display
file too large to send - I'll try to make a small one with the problem

Scott

testing.tif (86 KB) ScottParker -, 2010-06-01 06:56 PM

History

#1 Updated by John Tull over 11 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Unless I am misunderstanding your report, it sounds to me like you are trying to get a raster to reproject to a different crs than the file has. If so, this is not a bug. Qgis does not perform on-the-fly raster projection. If you meant something else, a little more detail is needed on the bug report.

I closed this pending a different explanation of the problem, recategorized this as major and assigned it to the raster component.

#2 Updated by ScottParker - over 11 years ago

Thanks for the prompt reply. Sorry for the false bug.

Scott

Also available in: Atom PDF