Bug report #2769

After adding new objects to an existing .shp, the new objects don't appear on the attribute table.

Added by andre mano over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12829

Description

When I add new objects to an existing vector layer (shapefile), the new objects don't appear on the attribute table after i finish (and save) the changes. I have to remove the layer from the layers panel and reload it. Only then the new objects appear in the attribute table.

It's nothing serious but it's quite inconvenient.

Thanks

André Mano

History

#1 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Hi André,

this is duplicate of #2398

Reopen if necessary or eventually add your notes to that ticket.

cheers!

#2 Updated by andre mano over 11 years ago

Thanks lutra - I didn't knew it

all the best

#3 Updated by andre mano over 11 years ago

  • Status changed from Closed to Feedback
  • Resolution deleted (duplicate)

#4 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

still duplicate of #2398

Also available in: Atom PDF