Bug report #2761

.qpj files are saved in the wrong location

Added by Giovanni Manghi over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12821

Description

Under linux are saved in the home directory, under windows in c:\\ (under Seven are not saved at all because without admin priviliges the user cannot write to c:\\), regardless the location choosen to save a shapfile.

Using qgis trunk.

Associated revisions

Revision 497e3454
Added by Jürgen Fischer over 11 years ago

fix #2761

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 731c5b59
Added by Jürgen Fischer over 11 years ago

fix #2761

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 731c5b59 (SVN r13590).

Also available in: Atom PDF