Bug report #2753

busy cursor when prompting for crs of layers without one

Added by dr - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12813

Description

1. Settings - Optopns - CRS - Prompt for CRS;

2. Open any PostGIS layer without CRS (srid = -1);

3. Mouse cursor looks like infinitely process in progress.

27.05.png (20.1 KB) dr -, 2010-05-27 04:02 AM

Associated revisions

Revision 82046b5e
Added by Jürgen Fischer over 11 years ago

fix #2753

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision bd1fea12
Added by Jürgen Fischer over 11 years ago

fix #2753

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in bd1fea12 (SVN r13596).

Also available in: Atom PDF