Feature request #2748

Field Calculator: Add "unique value" operator

Added by Anita Graser over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12808

Description

Lots of people are looking for a simple way to add an ID to their shapefile attribute tables. Currently they have to edit the dbf files in Open Office. Therefore it would be nice to be able to add such an ID (auto-value 1...n) using e.g. Field Calculator.

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2417

Also available in: Atom PDF