Bug report #2716

Python Console not in Window Menu

Added by Charles Timko - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Charles Timko -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12776

Description

When the Python Console is open it should appear within the Window menu on Mac OS X to make it easier to find when it falls to the background. In 1.4.0 this wasn't an issue because the Console couldn't be backgrounded. So either add the menu item or force the the console to be ontop.

buf2716fix.diff Magnifier - Bug fix (575 Bytes) Charles Timko -, 2010-05-17 09:07 AM

History

#1 Updated by Charles Timko - about 10 years ago

  • Status changed from Open to In Progress

#2 Updated by Charles Timko - about 10 years ago

  • Status changed from Open to In Progress

#3 Updated by Charles Timko - about 10 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

#4 Updated by Jürgen Fischer about 10 years ago

applied in e88a80af (SVN r13518). Thanks.

Also available in: Atom PDF