Bug report #2667

QGIS UI: The icons of a layer/object property window are movable

Added by Nikos Ves over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12727

Description

If you open the properties window of an object (layer, CRS anything) the icons at the right are movable.

While it might be a feature, you can place the icons too far right or left, in a place that is not any viewable or clickable thus effectively disabling the sub-feature.

Also the icons' coordinates are saved with-in the qgis, and are not reseting if you restart the application

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2361

Also available in: Atom PDF