Bug report #2624

"WMS add layers from server" Window became disabled after add a layer-wms

Added by aperi2007 - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Jürgen Fischer
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12684

Description

After add a layer-wms to canvas,
the single layer of wms connection listed in the wms windows became disabled and is impossble to add a second wms-layer selecting different layers.
The only workaround is close the wms-add-layer-from-server windows, then re-open, re-connect to wms-server to have again the layers selectables.

Associated revisions

Revision 6f67cf22
Added by Jürgen Fischer over 11 years ago

fix #2624

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 96fd29b9
Added by Jürgen Fischer over 11 years ago

fix #2624

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 11 years ago

seems to work fine here. can you provide more detail? which version are you using?

#2 Updated by aperi2007 - over 11 years ago

Replying to [comment:1 jef]:

seems to work fine here. can you provide more detail? which version are you using?

I'm using the with windows7.

I have more details:
the disabled happened when I change the coordinate reference system.
I change to use EPSG:3003, and after change the layers of wms server are disabled and cannot possible add or change some of them.

#3 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 96fd29b9 (SVN r13235).

Also available in: Atom PDF