Feature request #2603

Layers Legend: Tickmarks on classes too

Added by magerlin - over 7 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Map Legend
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

Hi
I have recently started using QGis in stead of the (also free) AccuGlobe - and I agree on the standard QGis label: "QGis Rocks!".

But I miss one thing from AccuGlobe. In AccuGlobe's layer legend you also have tickmarks on the single classes (se attached image) which means, that you quickly and without destroying any symbology can turn selected classes on or off and focus on fewer classes while you work. In QGis I only see this possible by opening the symbology window and delete the classes. But then any special color coding or the like will be gone....:-(

AccuGlobe_Symbology.png - AccuGlobe Symbology Legend (5.04 KB) magerlin -, 03/29/2010 01:02 AM

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Giovanni Manghi about 5 years ago

  • Target version changed from Version 1.7.4 to Version 2.0.0

#3 Updated by Pirmin Kalberer over 4 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#4 Updated by Giovanni Manghi over 4 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Closed
  • Resolution set to duplicate
  • Assignee deleted (nobody -)

duplicate of #2182

Also available in: Atom PDF