Feature request #2584

New symbology: add scale dependent vector rendering

Added by Giovanni Manghi over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12644

Description

This feature should work like this:

Let the user define different symbology in different scale intervals. In not defined scale intervals two options should be available: apply a user defined symbology or leave the vector with no symbology (transparent).

If possible, it would be great if this scale based symbology can have an option to work as "class based" and not "layer based", in a way to avoid to describe many times the classes that have the same symbology in all/many scale intervals.

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1727

Also available in: Atom PDF