Bug report #2565

Bookmarks are not created

Added by Gary Sherman over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:GUI
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12625

Description

When you create a spatial bookmark it is not saved to the database and doesn't show up when you open the list of bookmarks.

History

#1 Updated by Gary Sherman over 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

This was caused by a corrupted qgis.db. Closing the ticket.

Also available in: Atom PDF