Bug report #2500

Broken copy functionality in python error output window

Added by Maxim Dubinin over 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12560

Description

Cannot copy from python error output window anymore.

Confirmed here.
https://trac.osgeo.org/qgis/ticket/2499#comment:2

History

#1 Updated by Borys Jurgiel over 10 years ago

Are you sure it isn't only related to Windows? I can't observe any problems with copying on Linux.

#2 Updated by Giovanni Manghi over 10 years ago

this is weird because yesterday night, while testing/creating new tickets it doesn't worked. Today, after no update whatsoever it seems to work. To test better also under windows.

#3 Updated by Maxim Dubinin over 10 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

#4 Updated by Maxim Dubinin over 9 years ago

  • Resolution deleted (worksforme)
  • Status changed from Closed to Feedback

can someone please check?

it seems that it is broken again (win7 32bit)

#5 Updated by Volker Fröhlich over 9 years ago

Still working on Linux

#6 Updated by Anita Graser over 9 years ago

Works for me (501d1c90 (SVN r15204) on Win7)

#7 Updated by Anita Graser over 9 years ago

0a89f197 (SVN r15329) works too

#8 Updated by Anne Ghisla over 9 years ago

  • Status changed from Feedback to Closed
  • Resolution set to fixed

Works now on Windows XP, f42443c9 (SVN r15701). Closing it!

Also available in: Atom PDF