Bug report #2470

Sizing issue with coordinate reference system selector

Added by Chris Crook over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12530

Description

The coordinate reference system selector dialog displays buttons with the four most recently selected systems. For systems without a name, eg "Generated CRS (+proj=merc .....)" the string used to represent the system becomes very long. This makes the dialog expand to an inconveniently large size. I think it would be better to limit the size...

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2323

Also available in: Atom PDF