Bug report #2448

1.4 crashes with SHIFT-JIS

Added by baba - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12508

Description

I ran qgis 1.4.0 (Kyng Chaos version and compiled from source version) to read Japanese census data with encoding Shift JIS. I chose the Shape file and clicked open and immidiately qgis crashed.

A002005212005XYSWC26102.zip - Shape file in Shift JIS (101 KB) baba -, 2010-02-16 10:32 PM

History

#1 Updated by Giovanni Manghi over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This seems duplicate of #2419, please update the title/description of that ticket if necessary.

Also available in: Atom PDF