Bug report #2443

georeferencer switches 'link georeferencer to QGIS' and 'link QGIS to georeferencer' labels

Added by mmassing - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:mmassing -
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12503

Description

As noted by Marco, the functionality of 'Link georeferencer to QGIS' and 'Link
QGIS to georeferencer' menu entries seems to be switched.

Associated revisions

Revision beec65a6
Added by mmassing - over 10 years ago

Fix #2443 - georeferencer switches 'link georeferencer to QGIS' and 'link QGIS to georeferencer' labels.

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 74997f85
Added by mmassing - over 10 years ago

Fix #2443 - georeferencer switches 'link georeferencer to QGIS' and 'link QGIS to georeferencer' labels.

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by mmassing - over 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF