Bug report #2393

vectors do not render properly

Added by rburhum - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12453

Description

The attached dataset has multiple grids of the same size. However, sometimes, lines do not get drawn when zooming in an out. If you zoom in to an area, then the grids drawn correctly, but when zoomed out, every once in awhile, a line from the grid edge will not be drawn.

Problem was reproduced when data was in shapefiles or PostGIS format

The binary came from OSGeo4W (1.0.2-Kore)

History

#1 Updated by Giovanni Manghi over 10 years ago

The grids are giving you this problem are lines or polygons? I suspect that this issue is duplicate of #1759, in case please close.

#2 Updated by rburhum - over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

It is a duplicate. closing ticket. Thanks again.

Also available in: Atom PDF