Bug report #2390

point features with bitmap symbols: selecting them doesn't represent them as selected

Added by luca76 - almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:Jürgen Fischer
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12450

Description

steps to reproduce:

1. add point layer
2. set them with bitmap symbol
3. try to select point

excepted result: as simple point layers, the selected points are not viewable...

History

#1 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

I believe is duplicate of #1786.

Reopen if necessary.

Also available in: Atom PDF