Bug report #239

Selecting multiple polygons hide they boundaries

Added by anonymous - about 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10298

Description

In QGIS 0.8.0pr2 if I select multiple polygons all them are filled with selection color (correct), but they boundaries are not redrawn - whole selection looks like one big poly.

qis_select_bug.jpg - Guess how many polygons I have selected (103 KB) anonymous -, 2006-08-17 12:48 AM

History

#1 Updated by anonymous - about 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in SVN 336ae2a8 (SVN r5706)

#2 Updated by Maciej Sieczka - about 12 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

The problem is back as of SVN trunk 0a6dbb71 (SVN r9259) (QT 4.4.0, Debian testing amd64).

#3 Updated by Tim Sutton almost 12 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Fixed in 16caebc2 (SVN r9477).

#4 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF