Bug report #2383

Field calculator issue

Added by dr - almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12443

Description

1. Open or create any layer with one feature;

2. Toggle editing;

3. Open Attribute table;

4. Press Open field calculator button;

5. Set 'Update existing field';

6. Type in Field calculator expression new value of field;

7. Press OK button;

At result the record in attribute table hasn't been updated.

For update table needs close and open attribute table again.

History

#1 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2356

Also available in: Atom PDF