Bug report #2376

Joined multiple extensions in raster filter

Added by Giuseppe Sucameli almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12436

Description

The rasters file filter contains joined multiple extensions.
This because those are stored in GDAL driver metadata in the format

<ext1>[/<extN>]*

Files of that type cannot to be selected by file dialog.

I've attached a patch.

out.diff Magnifier - patch (768 Bytes) Giuseppe Sucameli, 2010-01-18 04:02 PM

History

#1 Updated by Giuseppe Sucameli over 10 years ago

This is related with ticket #1979, but is more general.

#2 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

applied in 348caa35 (SVN r13288). Thanks.

Also available in: Atom PDF