Feature request #2365

Allow grid annotation displacement when using "annotation position: inside frame"

Added by pablotcarreira - over 7 years ago. Updated almost 3 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:fixed/implemented
Easy fix?:No

Description

grid annotation are over the grid lines, allow setting a displacement.

example2.jpg - Example (22.5 KB) pablotcarreira -, 01/21/2010 07:28 AM

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Maybe you missed those settings?

Actually you can choose:

annotation position (inside/outside), direction, distance to map frame.

Reopen if necessary.

#2 Updated by pablotcarreira - over 7 years ago

  • Status changed from Closed to Feedback
  • Resolution deleted (invalid)

Replying to [comment:1 lutra]:

Maybe you missed those settings?

Actually you can choose:

annotation position (inside/outside), direction, distance to map frame.

Reopen if necessary.

I'm sorry, I haven´t explained it correctly: When set to horizontal and vertical the grid lines sometimes makes it hard to see the annotation when they have the same color.
I is not a bug indeed, changing to enhancement...

#3 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Feedback to Open
  • Pull Request or Patch supplied set to No
  • Target version changed from Version 1.7.4 to Version 2.0.0
  • Assignee changed from nobody - to Marco Hugentobler
  • Subject changed from Allow grid annotation displacement to Allow grid annotation displacement when using "annotation position: inside frame"

This would allow to have a better readability of the map when the grid and the annotation have the same color

#5 Updated by Pirmin Kalberer over 4 years ago

  • Target version changed from Version 2.0.0 to Future Release - Nice to have

#6 Updated by Jürgen Fischer about 3 years ago

  • Category changed from 33 to Map Composer/Printing

#7 Updated by Giovanni Manghi almost 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

you can now change font color.

Also available in: Atom PDF