Bug report #2345

Ask two time the password to load a postgis layer

Added by aperi2007 - over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12405

Description

Try-ing the connection with a postgres/postgis the password is aske two times.
More details:
When try to load a postgres layer was asked the couple user/pwd to connect to postgres.
This is ok, but after the choice of the layers qgis 1.5 ask again the password.
This was not necessary in the qgis 1.4 version.

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 3c5c55ee (SVN r12860).

Also available in: Atom PDF