Bug report #2344

Python console keyboard shortcuts don't work

Added by Ricardo Silva almost 12 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:12404

Description

Open th epython console. The "Execute" and "Eval" buttons both work when I press Alt+x and Alt+e respectively. the other buttons' accelerators, Alt+p for "Previous" and Alt+n for "Next" don't work

History

#1 Updated by Charles Timko - over 11 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Set to won't fix because the Python console is changed in 1.5 to no longer use the buttons. It will mimic the Python Shell.

Also available in: Atom PDF