Bug report #2327

Vector GRASS mapsets stored in the folder with Cyrillic cannot be loaded

Added by Maxim Dubinin over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12387

Description

If I have some vector and raster mapsets and I created a project with then which I then move to folder that contains Cyrillic characters (i.e. c:\\temp\\куку), the project fails to load vector layers from such folder, surprisingly rasters load just fine.

Might be related to https://trac.osgeo.org/qgis/ticket/1904

Associated revisions

Revision 732ff05f
Added by Jürgen Fischer over 9 years ago

fix #2327

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 53e47794
Added by Jürgen Fischer over 9 years ago

fix #2327

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 53e47794 (SVN r12626).

#2 Updated by Maxim Dubinin over 9 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

I'm afraid this is still not working. Just tested on .

#3 Updated by Redmine Admin over 9 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

The reason is the same as here: https://trac.osgeo.org/qgis/ticket/1904

Also available in: Atom PDF