Bug report #2305

The attribute table doesn't refresh after editing when it contains only one row.

Added by Borys Jurgiel almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12365

Description

1. Open any one-record table
2. Edit any cell and press enter
3. The new value disapears and the old one is still visible (however the data is changed).

History

#1 Updated by Giovanni Manghi almost 10 years ago

This is basically the same problem reported by me 5 months ago, see #1773. But I'll leave this open, hoping that will put this bug more in evidence.

#2 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1773

Also available in: Atom PDF