Bug report #2272

print composer load vrom template - qpt don`t work correct

Added by Gerhard Spieles almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12332

Description

I saved 3 qpt templates for different prints in one Project in the projectfolder.
Opening the printcomposer, it seems, that the content of more then one template automatical is load.
When I load a sprecified template, the print composer shows the objects from the former content also.

a0printcomposer2.jpg - printcomposer shows automatical content from more templates (181 KB) Gerhard Spieles, 2009-12-11 02:50 PM

History

#1 Updated by Giovanni Manghi almost 11 years ago

Would you mind give a try to the composer in the developer version of qgis (you can install it trough the osgeo4w installer, is labelled "qgis-dev")? There were major updates in the composer since 1.3: the new composer has a different way to manage multiple layouts. Please leave further feedback, thanks.

#2 Updated by Gerhard Spieles almost 11 years ago

Hello,
have installed ver. 1.40 r12504M under winXP with 0SGEO4W and the composer works verry good with different layouts.
Thank you

Gerhard

#3 Updated by Giovanni Manghi almost 11 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF