Bug report #2246

Statistic function

Added by satyagis - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12306

Description

Whenever I am starting QGIS after succesfully installing "Statistic" plugin, I am getting the following error

"Could not import python module 'matplotlib' for plotting. You won't be able to run Statist."

I am using QGIS 1.2.0-1 Daphnis under "Vista"

Rgds,
Satya

History

#1 Updated by Maxim Dubinin almost 10 years ago

install matplotlib

#2 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Replying to [comment:1 gislab]:

install matplotlib

No bug then.

Also available in: Atom PDF