Bug report #2245

Editing record 0 in the table - edits don't show up until clicked

Added by Maxim Dubinin almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12305

Description

1. Open table
2. Start editing
3. Double click any cell withing record 0
4. Edit
5. Click somewhere else, lets say record 1 -> note that edits don't show up
6. Click back on the cell within record 0 -> value shows back up

Weidly, this is not a problem for any other record.

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #1773

Also available in: Atom PDF