Bug report #2238

'Show selected records only' works incorrect

Added by dr - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12298

Description

1. Open shapefile and select some features from it.

2. Open layer's attribute table.

3. Check 'Show selected records only'

4. Pess button 'Deselect features from all layer' on toolbar panel.

At result attribute table should be empty because checkbox 'Show selected records only' has been checked, but it's not empty.

Associated revisions

Revision e8994c4b
Added by Jürgen Fischer almost 10 years ago

fix #2237, #2238

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 8ee5c201
Added by Jürgen Fischer almost 10 years ago

fix #2237, #2238

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 8ee5c201 (SVN r12394).

Also available in: Atom PDF