Bug report #2226

postgis manager: python error when importing dbf data

Added by Giovanni Manghi almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12286

Description

seems to be confirmed on both linux and windows

An error has occured while executing Python code:

Traceback (most recent call last):
  File "/home/gio/.qgis//python/plugins/postgis_manager/WizardImport.py", line 121, in initializePage
    self.listFields.addItem(fld.field_def())
[[TypeError]]: field_def() takes exactly 2 arguments (1 given)

Python version:
2.6.2 (release26-maint, Apr 19 2009, 02:11:59) 
[GCC 4.3.3]

History

#1 Updated by Martin Dobias almost 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in v0.5.7.

Also available in: Atom PDF