Bug report #22058

Check for update suggests wrong option

Added by Jonathan Moules 6 months ago.

Status:Open
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:3.4.3 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29872

Description

I'm using QGIS 3.4.3. This is an LTR release. If I select Check for Updates, it suggests updating to 3.6.x. What it should do is suggest updating to the latest LTR. This is what FireFox does.

If I'm on non-LTR, then it's fine to suggest updating to a non-LTR version.

Also available in: Atom PDF