Bug report #21951

Table - "Move selection on top" doesn't work

Added by stefano campus 11 months ago. Updated 11 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.4.7 Regression?:Yes
Operating System:windows 8.1 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29766

Description

In Table, selected features are not moved on top by clicking on proper button

History

#1 Updated by stefano campus 11 months ago

  • Category changed from Tests Suite to GUI

#2 Updated by stefano campus 11 months ago

  • Status changed from Open to Closed

#3 Updated by stefano campus 11 months ago

I verified the the problem occurs only with my dataset, so it is not a qgis problem.
I close the ticket

#4 Updated by Giovanni Manghi 11 months ago

likely duplicate of #21096

Also available in: Atom PDF