Bug report #2192

Identifying an holed polygon selects the whole area

Added by Médéric RIBREUX almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12252

Description

When you identify a polygon with an hole, the selected area includes the hole.

Well it's just a detail but sometimes, you want to use the hole to see what is under the layer, under what you have identified.

History

#1 Updated by John Tull almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2190

Also available in: Atom PDF