Bug report #219

layer point (.shp) become invisible on qgis-0.8.0-win32-060724

Added by anonymous - over 14 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10278

Description

layer points (.shp) seem be create but when we stop edition, points become invisible.
after the layer has been deleted, when we call new it, it will be layer polygons.

History

#1 Updated by shalasz - over 14 years ago

This looks like ticket #3933.

#2 Updated by Gavin Macaulay - over 14 years ago

Ahhhhhhhhhhhh! I've spent hours tracking this bug down, and it's exactly the same as ticket #3933!

I'll try gdal 1.3.2 and close it if it corrects the problem, and add something to the tips forum.

I presume that qgis-0.8.0-win32-060724 was built with 1.3.0 or 1.3.2 (I'm seeing the problem on Linux).

#3 Updated by Gavin Macaulay - over 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Upgrading to gdal 1.3.2 fixes the problem.

#4 Updated by Gavin Macaulay - over 14 years ago

The 1cc1c875 (SVN r5672) commit may also help when trying to digitise on a blank map and no other layers loaded.

#5 Updated by Anonymous over 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF