Bug report #21869

"Advanced digitizing" panel doesn’t update itself to the active point of origin

Added by Andreas Olsson 7 months ago. Updated 7 months ago.

Status:Open
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version:3.6.1 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29684

Description

If "Advanced digitizing" is turned on after inserting a vertex it doesnt work until inserting a new vertex.
And if a vertex of a line in edit is undone[DEL] the "Advanced digitizing" doesnt go back to previous vertex
but instead stays vere the last vertex vere inserted.

History

#1 Updated by Giovanni Manghi 7 months ago

  • Status changed from Open to Feedback

Andreas Olsson wrote:

If "Advanced digitizing" is turned on after inserting a vertex it doesnt work until inserting a new vertex.

what does not not work?

#2 Updated by Andreas Olsson 7 months ago

Giovanni Manghi wrote:

Andreas Olsson wrote:

If "Advanced digitizing" is turned on after inserting a vertex it doesnt work until inserting a new vertex.

what does not not work?

It doesn’t update itself to the active point of origin.

#3 Updated by Giovanni Manghi 7 months ago

  • Status changed from Feedback to Open
  • Subject changed from "Advanced digitizing" panel, doesnt update on the situation to "Advanced digitizing" panel doesn’t update itself to the active point of origin

Also available in: Atom PDF