Bug report #217

QGIS 0.8 fails to detect old automake version

Added by anonymous - over 15 years ago. Updated over 15 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10276

Description

*Ubuntu distros have two automake versions - 1.4 and 1.9. If system is set to use olde one (as my Kubuntu per default), QGIS 0.8 (revision 5654) simply fails on ./autogen.sh call without any notice about too old automake version.

History

#1 Updated by Gavin Macaulay - over 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in SVN 58e78448 (SVN r5658)

Also available in: Atom PDF