Bug report #2162

Symbology level settings not saved in project file

Added by Anita Graser almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Project Loading/Saving
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12222

Description

If you have a project with new symbology and symbology levels enabled, after saving and reloading symbology levels will be disabled again.

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2162

#2 Updated by Jürgen Fischer almost 10 years ago

duplicate of #2161, that is

Also available in: Atom PDF