Bug report #2160

"on the fly" reprojection distorts calculated polygon area

Added by belg4mit - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:12220

Description

Even though the queried layer and project projections were the same (EPGS 2894),
QGIS consistently reported a calculated area that was 1/10th of the actual area
if automatic reprojection was enabled (so that other layers were drawn correctly).

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Hi,

if you are using 1.0.2, please update to 1.3 (or trunk) as there were major bug fixes in the projection/measurement section since the version you are using.

If even with 1.3/trunk you will experience problems than please post a sample of your data in order to make further tests.

Also available in: Atom PDF