Feature request #21499

Text alignment modes on line features

Added by Alexey T about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Labelling
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:29316

Description

Please add an ability to set text alignment on line features as shown in the attached image^
at start, At end, Center and Justify

example.jpg (56.4 KB) Alexey T, 2019-03-06 11:15 AM

History

#1 Updated by Giovanni Manghi about 1 year ago

  • Category changed from Symbology to Labelling

#2 Updated by Regis Haubourg about 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #20847

#3 Updated by Alexey T about 1 year ago

No, not duplicate.
There is no "justify" alignment in #20847

Also available in: Atom PDF