Bug report #21392

QGIS 3.4.4 installation error?

Added by Lars Ellebjerg almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Affected QGIS version:3.4.4 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:29209

Description

Newly installed QGIS 3.4.4 fails to start. Error message says to check qgis-bin-g7.env for path settings. Looking at the file it does seem that something has gone wrong in the installation. I will uninstall and try again, and then report whether this solves the problem.

qgis-bin-g7.env (1.35 KB) Lars Ellebjerg, 2019-02-26 12:00 PM

History

#1 Updated by Lars Ellebjerg almost 2 years ago

The problem seems to be that I have installed the program in the programs folder (C:\Program files\). Apparently the space in the folder name is the problem. The folder name is set by Win10, and works fine with all other installed programs. I have now installed in the root of the C-drive, and now it works.

Newly installed QGIS 3.4.4 fails to start. Error message says to check qgis-bin-g7.env for path settings. Looking at the file it does seem that something has gone wrong in the installation. I will uninstall and try again, and then report whether this solves the problem.

#2 Updated by Giovanni Manghi almost 2 years ago

  • Priority changed from High to Normal
  • Status changed from Open to Feedback

I do (and supervise doing) a lot of standalone and osgeo4w installations, and can't confirm that installing in C:\Program files\ is a problem.

#3 Updated by Lars Ellebjerg almost 2 years ago

A thorough uninstall and reinstallation has solved the problem, so something must have gone wrong in the original installation.

#4 Updated by Giovanni Manghi almost 2 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF