Bug report #2139

NG Symbology not respecting saved properties for postgis layers

Added by John Tull almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12199

Description

For postgis layers that have a default style, these style properties are not being loaded when ng-symbology is enabled and the layer is added to the canvas.

History

#1 Updated by Martin Dobias almost 10 years ago

I'm unable to reproduce... Having a layer in PostGIS with a default style I'm getting the style when the layer is loaded.

Please check the ~/.qgis/qgis.qmldb sqlite3 database - is the style saved there correctly?

Martin

#2 Updated by John Tull almost 10 years ago

My guess is that this is another qt-4.6 issue. I will try to do some further testing and report back on it this week. Meanwhile, consider it a non-issue until someone else can corroborate the problem.

#3 Updated by John Tull almost 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

I removed the qgis.qmldb and was able to get things working again. Closed as another invalid bug report. I'm on a roll.

Also available in: Atom PDF