Bug report #21348

Move to top

Added by Lene Fischer about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Attribute table
Affected QGIS version:3.5(master) Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29166

Description

Hi
When I select features and click 'Move to top' in the attribute tabel - nothing happend.

Regards
Lene Fischer


Related issues

Duplicates QGIS Application - Bug report #21096: Move selection to top doesn't worked when table is unsaved Open 2019-01-25

History

#1 Updated by Giovanni Manghi about 1 year ago

  • Status changed from Open to Feedback

duplicate of #21096 ?

#2 Updated by Lene Fischer about 1 year ago

  • Status changed from Feedback to Closed

Yes - Sorry I missed that one.

#3 Updated by Jürgen Fischer about 1 year ago

  • Duplicates Bug report #21096: Move selection to top doesn't worked when table is unsaved added

Also available in: Atom PDF