Bug report #2131

Select Feature, selected objects are not highligted when Layer properites, Symbologie, Fill Color is set to No Brush

Added by Gerhard Spieles almost 12 years ago. Updated almost 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12191

Description

Select Feataure works not correct in following case:
selected objects are not highlighted, when in vector Layers, Properities, Symbology, Fill color, No brush, is choosen.
The objects are realy selected, but you [email protected] see it.

History

#1 Updated by Giovanni Manghi almost 12 years ago

Hi,

this seems to a duplicate of another (old) ticket. Please check and close this one if I'm right. Thanks.

#2 Updated by Gerhard Spieles almost 12 years ago

Hi,

[email protected] the ticket number?

Thank you
Gerhard

#3 Updated by Giovanni Manghi almost 12 years ago

I don't remember and I can't check now. Please try find it yourself, I'm pretty sure is there and is still open.

#4 Updated by Gerhard Spieles almost 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Hi,
[email protected] ticket 1509
Sorry

Gerhard

Also available in: Atom PDF