Feature request #2124

label multiple values

Added by cgsbob - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12184

Description

I would like to see a way to label multiple values.

Here is my proposal:

If there is a list view that contains the list of attributes and a text edit box that contains a layout of the label, a user can double click on one of the attribute and that attribute name (e.g. quad_name ) would show up in the layout text edit box in brackets (e.g. [quad_name] ). Other attributes can be added by repeating the above steps and new lines can be added by entering CTRL-Enter. It would be great if html can be used in the layout text edit box!

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1419

Also available in: Atom PDF