Bug report #21197

PostGIS keepalives

Added by Spencer Gardner about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider/PostGIS
Affected QGIS version:3.4.4 Regression?:Yes
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29015

Description

I've noticed if I leave my map for a while and come back to it that my PostGIS connections appear to be dropped and I can't make edits or add new layers from a DB. I'm not sure when this behavior started but at least since 3.0. I found an old bug report from many years ago indicating that this problem had been fixed. Did this get dropped in the transition?

History

#1 Updated by Spencer Gardner about 1 year ago

Meant to link the old bug report #1810

#2 Updated by Spencer Gardner about 1 year ago

  • Status changed from Open to Closed

Just noticed the recent and much more thorough report #20170

Also available in: Atom PDF