Bug report #21193

Double GeoJSON item in Protocol dropdown?

Added by Richard Duivenvoorde 12 months ago. Updated 12 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:3.5(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29011

Description

When you open a Vector layer in the Data Source Manager, select 'Protocol' there is a dropdown 'Type' which in my case shows GeoJSON twice (see screenshot). Both work for me, but wondering why this is.
Are/should they (be) different, then it would be better to make them distinguishable from each other?
Is one of them redundant? Then better to remove one?

doublegeojson.png (93.5 KB) Richard Duivenvoorde, 2019-02-06 11:47 PM

History

#1 Updated by Richard Duivenvoorde 12 months ago

  • Status changed from Open to Closed

Duplicate of #21160
Sorry for missing

Also available in: Atom PDF