Bug report #21103

Is qgis-plugin-grass kept up-to-date with ubuntu-unstable?

Added by garret w almost 2 years ago. Updated almost 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Affected QGIS version:3.4.4 Regression?:Yes
Operating System:Ubuntu Xenial Easy fix?:No
Pull Request or Patch supplied:No Resolution:up/downstream
Crashes QGIS or corrupts data:No Copied to github as #:28921

Description

I recently installed QGIS 3.4.4, but was unable to install qgis-plugin-grass due to a version difference. I have grass 7.6 installed but the plugin seems to only work with grass743 according to error message.

History

#1 Updated by Jürgen Fischer almost 2 years ago

  • Resolution set to up/downstream
  • Status changed from Open to Closed

See note on download page

Also available in: Atom PDF