Bug report #2094

right-ctrl doesn't works key on some pcs (both linux and windows)

Added by Giovanni Manghi almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:12154

Description

Particularly boring when using the "node tool" when digitizing features. Tested on qgis trunk rev. 12096.

History

#1 Updated by Giovanni Manghi over 10 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

I'm not able to reproduce this anymore. Closing, reopen if necessary.

Also available in: Atom PDF